[-]
Main Menu
Portal
Forums
Wiki
Rules
FAQs
Events Calendar
Downloads

[-]
Latest Threads
You are a fond memory. Good night, CoTH...
Last Post: Mathias
03-08-2020 11:41 AM
» Replies: 31
» Views: 84119
What is glistening
Last Post: Maulbane
02-17-2020 06:37 AM
» Replies: 4
» Views: 1868
Where Are You Now?
Last Post: Sol
11-18-2019 01:39 PM
» Replies: 8
» Views: 252
You Can't Go Home Again
Last Post: Scout
03-15-2019 09:24 PM
» Replies: 0
» Views: 1312
"Years of Service" Awards
Last Post: Maulbane
05-26-2018 09:58 PM
» Replies: 100
» Views: 3296

[-]
Who's Online
There are currently 13 online users. [Complete List]
» 1 Member(s) | 12 Guest(s)
Kaghuros

[-]
Google AdStuff

Can't Run with Custom Patch
#1
Edit: Title may be a misnomer. I got the files in fine. It's getting the Patcher settings to be accepted that's causing the problem.

I did all of the steps mentioned in this , but one problem arises with the patch. When I attempt to run the game with the patch setting "Disable WoW.mfil" checked, I get the error: "Cannot stream required archive data. Please check the network connection."

When I uncheck it, the game runs fine, but I'm not seeing Murcablo on GMI. Any ideas?

Also to note that using the pre-patched files from the downloads subforum causes the same issue.
PM
Reply
#2
http://www.conquestofthehorde.com/Thread...or-message

I pretty much always direct people to this particular thread since Kretol's solution here worked very well for me when I was experiencing similar issues. Try it and see if it works!

EDIT: When downloading that archive, you don't have to manually patch your Wow.exe. It's already patched in that archive.
PM
Reply
#3
(10-05-2014, 11:31 AM)Loxmardin Wrote: When downloading that archive, you don't have to manually patch your Wow.exe. It's already patched in that archive.

Well, what I meant was that I also used those pre-patched files without manually patching them. To put it plainly, I've tried both methods with no success, the same error.
PM
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Can't get the custom patch to work! Maulbane 4 1,256 12-08-2014, 05:15 AM
Last Post: Dilly
  Custom Patch not working Dizzyeye 5 840 09-07-2014, 11:54 AM
Last Post: Dizzyeye
  Custom Patch error Verdigree 3 712 05-10-2014, 07:33 AM
Last Post: Kretol
  "Patch?" Ironhide 4 509 12-01-2012, 10:00 PM
Last Post: Ironhide
  It Attempts to patch Noble 4 609 07-06-2012, 10:05 AM
Last Post: Kretol



Users browsing this thread: 1 Guest(s)

youth-backhand
This forum uses Lukasz Tkacz MyBB addons.