[-]
Main Menu
Portal
Forums
Wiki
Rules
FAQs
Events Calendar
Downloads

[-]
Latest Threads
Where Are You Now?
Last Post: Sol
11-18-2019 01:39 PM
» Replies: 8
» Views: 225
What is glistening
Last Post: TwilightDisciple
06-18-2019 06:41 PM
» Replies: 2
» Views: 1483
You Can't Go Home Again
Last Post: Scout
03-15-2019 09:24 PM
» Replies: 0
» Views: 841
You are a fond memory. Good night, CoTH...
Last Post: Stealthscout
09-05-2018 03:04 PM
» Replies: 25
» Views: 83460
"Years of Service" Awards
Last Post: Maulbane
05-26-2018 09:58 PM
» Replies: 100
» Views: 3262

[-]
Who's Online
There are currently no members online.

[-]
Google AdStuff

Connection Issues
#1
Okay I know I'm not supposed to ask other people about this and all but... I've done everything that I was told to do on the Connecting to Server FAQs.

I changed the original Realmlist to realmlistLIVE.wtf, I clicked "save target as" on the custom realmlist and saved it to the World of Warcraft/Data/enUS (that's my locale) folder and I erased the WDB folder in the Cache folder AND I have an alphanumeric password for my account but when I tried to login, it said:

"Unable to validate game version. This may be caused by file corruption or the interference of another program. Please visit [http://us.blizzard.com/support/article.x...leId=21031] for more information and possible solutions to this issue."

Please help me. I don't know what to do.

P.S. Also, sorry if this is in the wrong section.... I'm not very good with forums. Cry
PM
Reply
#2
I think it looks like a job done by...
Spoiler:
THE EVIL PATCHMONSTER... AKA Patchwerk
. Anyway, you might want to check up on what patch you are running, since we are only on 3.0.8/3.0.9 :)
[Image: 25jxl3r.png] ~ [Image: rap0jl.jpg] ~ [Image: 2rz9vtw.png]
- - - - Erie - - - - - - - - - Creezy - - - - - - - - Zarack - - - -
<Academy of Magic> ~ <G S F> ~ ~ <The Forgotten Shadow>
[Image: juzfbn.png]
PM
Reply
#3
*le gasp!* I'm only on patch 3.0.3! Thanks, can you maybe direct me to where I can get the patch downloads? ^^ Pretty please? *gives puppy dog eyes* I'll give you a kewkie! (cookie)
PM
Reply
#4
If you are on 3.0.3, You can just run your WoW like a normal WoW (by the desktop shortcut) which would activate the auto-patcher, and then just stop at 3.0.9 and then use the other one that doesn't activate it.
[Image: 25jxl3r.png] ~ [Image: rap0jl.jpg] ~ [Image: 2rz9vtw.png]
- - - - Erie - - - - - - - - - Creezy - - - - - - - - Zarack - - - -
<Academy of Magic> ~ <G S F> ~ ~ <The Forgotten Shadow>
[Image: juzfbn.png]
PM
Reply
#5
Hm hm.... which means using the Launcher.exe... kk! *gives kewkie to Zarrak* Thank ye!

EDIT: QQ WAIT! I'm on 3.1.3! GAAAH! gotta downgrade, nevermind! I just rechecked my version to be sure and it said 3.1.3 xD
PM
Reply
#6
Or you can try Arakkoa. Patch site ftw?
PM
Reply
#7
Taken right from WoWWiki;

3.0.8 (Seeing as it jumps from 3.0.3)
http://www.megaupload.com/?d=PUF4YKAB

3.0.8a
http://rapidshare.com/files/190182344/W ... -patch.exe

3.0.9
http://www.megaupload.com/?d=8A9QKPM7

Make sure that you don't go past this at all.
[Image: wMRLoCF.gif]
PM
Reply
#8
Rawr, I just rechecked my version and it said 3.1.3 QQ I'm bad... so very bad... I hate messing up on things >< oh well I should be able to find the patch downgrader on this site since I saw a link for it... rawr *storms off to look for it then stops and turns around, throwing everyone a kewkie* thanks for the help! *storms off now*
PM
Reply
#9
What you do is, delete the "patch.mpq" file from your wow folder, unsure what subfolder it is in, and then run the repair, this would put you at patch 3.0.0, then just repatch up from there.
[Image: 25jxl3r.png] ~ [Image: rap0jl.jpg] ~ [Image: 2rz9vtw.png]
- - - - Erie - - - - - - - - - Creezy - - - - - - - - Zarack - - - -
<Academy of Magic> ~ <G S F> ~ ~ <The Forgotten Shadow>
[Image: juzfbn.png]
PM
Reply
#10
Thanks, just found it *laughs then tosses Zarrak another kewkie* Thank ye ^^ I very much appreciate all your help. *gives hugs to everyone*
PM
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Connection Issues? Ironhide 7 876 07-01-2014, 11:44 AM
Last Post: Shanura
  Technical Issues VoxServetium 13 1,537 05-27-2014, 08:50 PM
Last Post: VoxServetium
  Linux connection through Wine SoarTheSky 6 868 10-03-2013, 06:17 PM
Last Post: SoarTheSky
  Account Account issues. Wildleaf 3 595 02-05-2013, 01:39 PM
Last Post: Kretol
  Connection arvinrocks23 2 474 02-03-2013, 06:25 AM
Last Post: arvinrocks23



Users browsing this thread: 1 Guest(s)

youth-backhand
This forum uses Lukasz Tkacz MyBB addons.