[-]
Main Menu
Portal
Forums
Wiki
Rules
FAQs
Events Calendar
Downloads

[-]
Latest Threads
Where Are You Now?
Last Post: Tales23
11-24-2020 06:53 PM
» Replies: 16
» Views: 526
What is glistening
Last Post: Xigo
08-17-2020 10:19 AM
» Replies: 9
» Views: 3347
You are a fond memory. Good night, CoTH...
Last Post: CappnRob
05-01-2020 08:05 PM
» Replies: 32
» Views: 86787
You Can't Go Home Again
Last Post: Scout
03-15-2019 09:24 PM
» Replies: 0
» Views: 2915
"Years of Service" Awards
Last Post: Maulbane
05-26-2018 09:58 PM
» Replies: 100
» Views: 3425

[-]
Who's Online
There are currently no members online.

[-]
Google AdStuff

Cooking/Fishing bugs and requests
#1
Right, I know this is probably a big kerfluffle of a listing, and infinitely more complicated than listed here, but I thought I might make a start. I admit this more biased toward Alliance side. There are probably similar issues on Hordeside.

My hunter works on fishing and cooking together. As we know, the water tends to be bugged, and as a result this also makes fishing difficult. On large bodies of water or water we actually end up running around in, bobbins don't appear or we get the error "Cast did not land in fishable water". This makes all the fishing recipes rather difficult, if not impossible, to master. As in some cases it is very difficult to level cooking without it, this is problematic. There are some solutions until there's a fishing fix: Fish smaller water - the small pools inland seem to be fishable provided you can get proper positioning. Rivers won't work, you HEAR the cast, but you can't see the bobbin. I've found a few inland pools in Alliance territory which allowed me to collect enough brilliant smallfish to cook to level up. This probably isn't so much a bother in Horde territory as most of the recipes you learn are from easily caught prey - wolves and boars. Failing the fishing route, you could try going to Elwynn and hunting the wolves and small boars there if you really must do.

Recipes: there are recipe quests which do not work or are inaccesible. This is a small list which I will add to as I come across them. For the time being, I would humbly request these recipes be placed upon the Master Chef character in Stormwind, Kendor Kabonka.

Soothing Turtle Bisque: - this is actually quested, but the quest-holder is missing from Southshore.

Lean Venison - this should be available in Ashenvale from a NPC there but they used to be sold out and regenerated recipes - i.e., if someone bought one before you, you'd have to wait an hour before you could get more. This doesn't appear to be happening however, so it may be worth putting them for sale.

Lean Wolf Steak - this is another of those recipes which should "refresh" after an hour but doesn't appear to be doing so.

Jungle Stew - same as above.

That's all I've come across so far:


Bugged Quests:


There is a quest required for completion which allows you to get Artisan status in cooking. It's the Clamette Surprise quest given by Dirge Quickcleave in Tanaris. The quest requires you to gather 10 giant eggs, 20 zesty clam meat, and 20 alterac swiss cheeses....however, it's bugged. Apparently, there is a SECOND requirement for Alterac cheeses, like a ghost script or something - though it doesn't say the quantitiy. It appears literally as a Alterac Swiss 0/0 complete on my screen.

I took all the items to the questgiver, and it didn't recognise the quest as complete. I even went and bought another stack of cheese thinking perhaps the quest believed I should have 2 stacks of 20 rather than one. No joy. Not sure what's what, but I cannot advance cooking without that quest completed.

That's what I've found so far. If someone could have a look into this at some point I'd be grateful. If anyone is pursuing cooking on Hordeside, feel free to add your own notes here.

Cheers
Live your own life; you die your own death
PM
Reply
#2
Further to add, as I forgot this and just came up against it again:

There are some fixed cooking items (campfires, cauldrons, etc) which do not appear to work. In Dolanaar, the Cauldron will give you the error Requires % and your attempt and cooking will fail. This happens on campfires as well - in Astranaar I literally stood INSIDE the fire as I thought it might have been a targetting issue, but still no joy. The only cooking interactive items which seem to work consistently are the stoves.
Live your own life; you die your own death
PM
Reply
#3
I also noticed that Maeven seemed to be stuck in the cooking animation while we were RPing. On his screen, however, the character was sitting. It was fixed with a relog on my end though.

Just mentioning this at Maeven's request.

~Felseed~
"Yeah, I spanked that monkey - he tried to grab my manana."
PM
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Fishing gear. Ural 3 744 04-16-2011, 03:56 AM
Last Post: Ural
  A few more item requests for the vendors Wuvvums 3 577 04-07-2011, 07:38 PM
Last Post: FlyingSquirrel
  New RP location requests! mangaboy111 33 2,629 03-21-2011, 05:56 AM
Last Post: Ben
  Cooking Skaar 2 449 08-20-2010, 12:15 PM
Last Post: Skaar
  Cooking, where art thou? Thayan 0 310 04-15-2010, 06:40 AM
Last Post: Thayan



Users browsing this thread: 1 Guest(s)

youth-backhand
This forum uses Lukasz Tkacz MyBB addons.