[-]
Main Menu
Portal
Forums
Wiki
Rules
FAQs
Events Calendar
Downloads

[-]
Kreets

[-]
Latest Threads
RL Picture thread #2 (No vulgar this tim...
Last Post: Aphetoros
02-04-2018 11:13 PM
» Replies: 2492
» Views: 97734
You are a fond memory. Good night, CoTH...
Last Post: Aphetoros
02-04-2018 11:03 PM
» Replies: 21
» Views: 80314
"Is the CotH Forum Still Up...?"
Last Post: Aphetoros
02-04-2018 10:57 PM
» Replies: 31
» Views: 37654
Bingles' Feedback Thread
Last Post: Aethon
01-19-2017 01:32 AM
» Replies: 39
» Views: 40469
Sultanofswing29`s Introduction
Last Post: Sultanofswing29
09-18-2016 08:19 PM
» Replies: 3
» Views: 31773

[-]
Who's Online
There are currently no members online.

[-]
Google AdStuff

Model Bug
#1
I'm not sure if any of ya'll can help, but for the longest time, I've gotten this bug with the models.

[Image: Modelbug.jpg]



Please help! Cry
[Image: badge.jpg]
I am Shaman - Play Free Online Games
[Image: badge.jpg]
I am The Argent Dawn - Play Free Online Games
PM
Reply
#2
Update the drivers for your Graphics card, or mess with your settings in WoW so that it's at the lowest. If that doesn't work... you may wish to think of getting a new card.
[Image: desc_head_freemasons.jpg]

△Move along.△


△△
△△△
△△△△

PM
Reply
#3
I tried the lowest setting, and that didn't work, so now I'm going to try and find an update for my drivers.
[Image: badge.jpg]
I am Shaman - Play Free Online Games
[Image: badge.jpg]
I am The Argent Dawn - Play Free Online Games
PM
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  WoW Model Viewer Q's Zenethen 4 2,003 02-20-2013, 07:19 AM
Last Post: Zenethen
  WoW Model Viewer GeneralDefyre 5 670 01-23-2011, 04:57 AM
Last Post: Jaella
  Model Viewer not working. ManDudely 5 539 09-30-2010, 02:26 PM
Last Post: Vind101



Users browsing this thread: 1 Guest(s)

youth-backhand
This forum uses Lukasz Tkacz MyBB addons.