[-]
Main Menu
Portal
Forums
Wiki
Rules
FAQs
Events Calendar
Downloads

[-]
Latest Threads
Where Are You Now?
Last Post: Tales23
11-24-2020 06:53 PM
» Replies: 16
» Views: 605
What is glistening
Last Post: Xigo
08-17-2020 10:19 AM
» Replies: 9
» Views: 3880
You are a fond memory. Good night, CoTH...
Last Post: CappnRob
05-01-2020 08:05 PM
» Replies: 32
» Views: 87733
You Can't Go Home Again
Last Post: Scout
03-15-2019 09:24 PM
» Replies: 0
» Views: 3241
"Years of Service" Awards
Last Post: Maulbane
05-26-2018 09:58 PM
» Replies: 100
» Views: 3478

[-]
Who's Online
There are currently no members online.

[-]
Google AdStuff

No Channels and Other Assorted Problems
#1
Here's the situation: My new Macbook Pro arrived today, and I promptly moved my CotH WoW file from my external hard drive to the computer. I tried playing. Everything worked great until I logged in and noticed that for some strange reason, my Chat settings were set so that I got no channels at all, even say or emote or anything like that. I went back to the "Default Settings" and changed a few things like turning off AFK and DND messages, but it still didn't auto-join the usual Global Channels so I joined them all myself and everything worked great. Several minutes later, I logged off and logged back on, only to find the settings back at no Chats yet again. I repeated the same process of changing the settings and relogging several times. Cleared my cache. Tried looking on Mac technical support forums for anything like this (Of course there was nothing). Tried opening WoW straight from the external hard drive instead of the newly transferred version... Nothing worked. Suggestions?
PM
Reply
#2
There are several files that are -not- in the WoW folder that the installer installs. I'd take a guess that those extra files are the ones that have channel preferences and stuff. I'd suggest just re-installing. It doesn't take that long with newer macs.
PM
Reply
#3
I don't think that's the case. When my last computer broke, I used the same method to transfer it to my dad's computer (Granted, they both had the same OS and this one doesn't, but that shouldn't affect it) and it worked perfectly. It's possible that it can't read the WTF files yet, since I haven't set a default application for them to use (I'm still waiting for Microsoft Office for Mac to arrive), so I 'll try setting them to Textedit tomorrow.
PM
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  The Guide to Getting Started and Fixing Technical Problems HeroLief 115 119,247 01-26-2015, 05:51 AM
Last Post: lordnathal
  Log-in Problems SpartAl412 1 1,340 12-09-2014, 03:58 PM
Last Post: muhaha8
  catalysm problems, please help huntertdx 6 1,004 07-04-2014, 06:53 AM
Last Post: Aethon
  RP Addon problems Hyenasaurus 0 611 12-13-2012, 01:47 PM
Last Post: Hyenasaurus
  Problems logging in... Ukarai 2 639 09-02-2012, 05:06 PM
Last Post: Ukarai



Users browsing this thread: 1 Guest(s)

youth-backhand
This forum uses Lukasz Tkacz MyBB addons.