[-]
Main Menu
Portal
Forums
Wiki
Rules
FAQs
Events Calendar
Downloads

[-]
Kreets

[-]
Latest Threads
Where Are You Now?
Last Post: Aethon
09-22-2018 09:00 AM
» Replies: 3
» Views: 45
You are a fond memory. Good night, CoTH...
Last Post: Stealthscout
09-05-2018 03:04 PM
» Replies: 25
» Views: 81663
What is glistening
Last Post: Geoni
07-04-2018 01:24 AM
» Replies: 1
» Views: 315
"Years of Service" Awards
Last Post: Maulbane
05-26-2018 09:58 PM
» Replies: 100
» Views: 3022
Introduction Memphis
Last Post: Maulbane
05-26-2018 05:09 AM
» Replies: 11
» Views: 3662

[-]
Who's Online
There are currently no members online.

[-]
Google AdStuff

Patch 2.4
#46
Check the first post in this very thread. There are links to the patches you need, if you don't have them.
I Am the Sea



Need an easy way to host/link files and images? Check this thread!

Try to never just say, "My character isn't interested in that adventure." A lot of people mistake this for good roleplaying, because you are asserting your character's personality. Wrong. Good roleplaying should never bring the game to a screeching halt. One of your jobs as a player is to come up with a reason why your character would be interested in a plot. After all, your personality is entirely in your hands, not the DM's. Come up with a reason why the adventure (or the reward) might appeal to you, no matter how esoteric or roundabout the reasoning. -(Source)
#47
thats the problem kretol, its at like 2.0.0.8 something and when i try to do those other ones, it says i need a higher version then what i have =/
Norana:adorable paladin of potential destruction
PM
#48
Alright, I just had the same problem and was pounding my head against the wall

Here's the thing

You MUST MUST MUST download and install patch 2.3, and nothing else before, if you don't have the full copy, download the one Kretol linked,,


After that the other ones are available in your directory, or should be, make sure you get those, Kretol has them linked

Hope this helps
PM
#49
Edit: FINALLY got it working.

For us Macers, there's a bit more work. If you installed 2.4 patch, you have to completely (as in it can't even rest in your trash can) remove the game from your harddrive. We don't have uninstall, really, you just take a program folder and dump it. I recommend just moving it off your computer to save you time and settings. I have an external hard drive that I eventually stuck it on.

You then have to reinstall the entire game. Sucks, don't it? I put mine in a different location than the standard install though, in a folder called Conquest under my Applications.

If you have patched your live version up bit by bit over time, you should have all the patches in your live WoW folder up to 2.3.3. You can drag them over to your conquest version and install them one by one, in order, and then add in the CotH realmlist.

Your live version of WoW should remain off your computer during all the patching and installing.

If you don't have the patches bit by bit, you can get them here:
http://www.macgamefiles.com/detail.php?item=19723
This will update 2.0 to 2.3. It is a long long download, so be prepared to wait.

http://www.macgamefiles.com/detail.php?item=19812
2.3 to 2.3.2

http://www.macgamefiles.com/detail.php?item=19838
2.3.2 to 2.3.3

Macgames doesn't always work, so you can also find the files here:
<!-- w --><a class="postlink" href="http://www.arakkoa.com]http://www.arakkoa.com</a><!-- w -->
But be prepared for annoying popups and adds.

You can then move your WoW with 2.4 back to your computer, but be ware! DO NOT patch either versions without moving the other off your computer first.
PM
#50
allrighty...well....iam not running on a mac, but i could use the patch from 2.0.0.8 all the way to the 2.3.3 one that i need, but i cant seem to find it online and i just recently had completely wiped wow off of my computer so i actually cant get my self back up to 2.3 cause in the folder its only showing me 2.4 patches =(
Norana:adorable paladin of potential destruction
PM
#51
So the full 2.3 patch does not work for you?
I Am the Sea



Need an easy way to host/link files and images? Check this thread!

Try to never just say, "My character isn't interested in that adventure." A lot of people mistake this for good roleplaying, because you are asserting your character's personality. Wrong. Good roleplaying should never bring the game to a screeching halt. One of your jobs as a player is to come up with a reason why your character would be interested in a plot. After all, your personality is entirely in your hands, not the DM's. Come up with a reason why the adventure (or the reward) might appeal to you, no matter how esoteric or roundabout the reasoning. -(Source)
#52
The full one Kretol linked worked for me and I had the exact same problem as you did
PM
#53
:? Ok, I have a problem that might not even be related: When I try to log in it says; Con not validate game version. Cry

I have not downlaoded the new patch or what the last patch I downloaded was. :oops: I asm not a computer wiz and I do not understand why this is happening. :!: :?:
PM
#54
That means you don't have the right version, just run the launcher.exe in your wow directory and it should auto patch you to 2.4.1 if you let it run.
▬▬▬▬▬▬▬▬▬▬ஜ۩۞۩ஜ▬▬▬▬▬▬▬▬▬▬
DAMN THIS COMMENT IS FANCY
▬▬▬▬▬▬▬▬▬▬ஜ۩۞۩ஜ▬▬▬▬▬▬▬▬▬▬
PM
#55
downlaoding some patches now, thanks
PM
#56
I can have WotLK and still play on this server?...
Or do i have to uninstall?
PM
#57
This... thread is from 2008, man. We run 3.1.3 I believe.
Crunchym8: Work tomorrow at a greenhouse, followed by a D&D session. Aw fel yeaahhh I can't be more hardcore.
Crunchym8: WE'RE PLANTING THE MUMS AND THE DAYLILLIES TOMORROW AND IF WE HAVE TIME SNAPDRAGONS
Crunchym8: I AM SO MANLY.
PM
#58
Erm... you just necro'd a thread that's almost a year old. Rest assured, we are on the latest patch, as stated on the main page (3.1.3).
I Am the Sea



Need an easy way to host/link files and images? Check this thread!

Try to never just say, "My character isn't interested in that adventure." A lot of people mistake this for good roleplaying, because you are asserting your character's personality. Wrong. Good roleplaying should never bring the game to a screeching halt. One of your jobs as a player is to come up with a reason why your character would be interested in a plot. After all, your personality is entirely in your hands, not the DM's. Come up with a reason why the adventure (or the reward) might appeal to you, no matter how esoteric or roundabout the reasoning. -(Source)


Possibly Related Threads...
Thread Author Replies Views Last Post
  Custom Gameobject Patch Kretol 20 5,022 12-01-2012, 10:09 PM
Last Post: Ironhide
  Patch up! (3.3.5) Kretol 21 2,392 06-30-2010, 08:02 PM
Last Post: Kretol
  WARNING: Patch 3.3.5 - DO NOT PATCH! Kretol 2 753 06-23-2010, 09:09 AM
Last Post: Piroska
  Patch Up! (3.3.3a) Kretol 6 1,226 05-21-2010, 05:43 PM
Last Post: Mrjaunt
  Warning: Patch 3.3.3 (Don't do it!) Kretol 17 2,113 04-01-2010, 11:30 AM
Last Post: DarkAngelRising



Users browsing this thread: 1 Guest(s)

youth-backhand
This forum uses Lukasz Tkacz MyBB addons.