[-]
Main Menu
Portal
Forums
Wiki
Rules
FAQs
Events Calendar
Downloads

[-]
Kreets

[-]
Latest Threads
Well, well, well....
Last Post: LeFish
Yesterday 03:58 PM
» Replies: 5
» Views: 100
Introduction Memphis
Last Post: Aethon
05-14-2018 08:43 AM
» Replies: 10
» Views: 3089
RL Picture thread #2 (No vulgar this tim...
Last Post: Maulbane
04-10-2018 02:09 AM
» Replies: 2493
» Views: 98065
You are a fond memory. Good night, CoTH...
Last Post: Aphetoros
02-04-2018 11:03 PM
» Replies: 21
» Views: 80734
"Is the CotH Forum Still Up...?"
Last Post: Aphetoros
02-04-2018 10:57 PM
» Replies: 31
» Views: 38034

[-]
Who's Online
There are currently no members online.

[-]
Google AdStuff

Reinstalling WoW
#1
As I have had a new computer since last I played WoW I'm having to install it and download all the patches. I notice the message that says I should not update to 3.1. Is this still a problem, because I'm sure just not downloading the patch is easier and much quicker than downloading it then having to delete it?
Hi... I'm the new guy.
PM
Reply
#2
Right you are, better to just not download it at all than try to fix it once it's patched. To my knowledge there's no way to downpatch other than reinstalling.

Of course, I've been wrong before. And I've been living under a rock for a while. :D
Bury me on my feet. I have lived my entire life on my knees.
PM
Reply
#3
You could manually patch up through third party websites? you get to decide which patch you take yourself that way.
PM
Reply
#4
agoden Wrote:You could manually patch up through third party websites? you get to decide which patch you take yourself that way.

That's what I always do. A lot of times it's faster than the Blizzard downloader anyway.
Bury me on my feet. I have lived my entire life on my knees.
PM
Reply
#5
gryphonqueen13 Wrote:Right you are, better to just not download it at all than try to fix it once it's patched. To my knowledge there's no way to downpatch other than reinstalling.

Of course, I've been wrong before. And I've been living under a rock for a while. :D
A friend of mine who's trying to join, the foolish fool that he is patched up to 3.1.1. He managed to downgrade just fine, but to do it, he had to download the patches seperately from 3rd party sites and only update to 3.0.9.

If you do happen to make a mistake in your upgrading process, use this guide and you should be fine and dandy. :)

It's proven to work.
[Image: RD-Rogue.jpg]
[corners=forumbg forumbg-table][table=tablebg table1][thead][tr=][th=4]Character Information[/th][/tr][/thead][tbody][tr=bg1][td=1,]Name[/td][td=1,]Affiliation[/td][td=1,]Status[/td][td=1,]Title[/td][/tr]

[tr=bg2][td=1,]Raltharon Damara[/td][td=1,]None[/td][td=1,]Alive[/td][td=1,]Rogue for Hire[/td][/tr]

[tr=bg2][td=1,]Ratchet[/td][td=1,]None[/td][td=1,]Alive[/td][td=1,]Scrapper[/td][/tr]

[tr=bg2][td=1,]Zhaana[/td][td=1,]None[/td][td=1,]Alive[/td][td=1,]Fel Addict[/td][/tr][/tbody][/table][/corners]
Reply
#6
Great, thanks. I'm just gonna try method 10a and play WC3 TFT while it does that.
If it goes run I think I can manage patching down with that guide. Thanks again.
Hi... I'm the new guy.
PM
Reply
#7
yeah cheers for that Ralth not exactly the smartest thing I did on that day lol
PM
Reply
#8
Crud, it's just gone to 3.0.9.9551. Will I need to downpatch?
Hi... I'm the new guy.
PM
Reply
#9
Nope, I think that's the highest patch version the server supports at the moment.
Bury me on my feet. I have lived my entire life on my knees.
PM
Reply
#10
The server is 3.0.8a and 3.0.9 compatable, and the build is 9551, so you should be fine. Just change your realmlist to CotH's, and start launching from the wow.exe and you should be fine.
PM
Reply
#11
That's a relief. I just created my game account. I'll find the realm list again, though.

EDIT: I don't have to install either expansion, do I?
Hi... I'm the new guy.
PM
Reply
#12
I do not believe so, just ask Kretol to set your account to TBC if you don't have WotLK but you have TBC, or set it to pre-TBC. Vanilla :P

Or.. take a look Here, it has the downloaders for mac and PC. Plus realmlist.
PM
Reply
#13
Well I've managed to find the discs for both expansions. Is there any benefit to install it?
I've already done the realmlist.
Do I need to use the Launcher.exe or WoW.exe?
Hi... I'm the new guy.
PM
Reply
#14
Okay, all working. I do need to install the expansions though, as I'm already on a WotLK account.

EDIT: WotLK is gonna take a while, not gonna get on tonight. The message didn;t mention TBC, so I'm hoping I won;t need that.
Hi... I'm the new guy.
PM
Reply
#15
The benefit to having Wotlk and TBC are the respective continents, Outlands and Northrend, Plus items, Draenei and Blood Elves. Among other things.
PM
Reply




Users browsing this thread: 1 Guest(s)

youth-backhand
This forum uses Lukasz Tkacz MyBB addons.