[-]
Main Menu
Portal
Forums
Wiki
Rules
FAQs
Events Calendar
Downloads

[-]
Kreets

[-]
Latest Threads
"Is the CotH Forum Still Up...?"
Last Post: Rosencrat
11-01-2017 05:12 PM
» Replies: 26
» Views: 36865
RL Picture thread #2 (No vulgar this tim...
Last Post: Stealthscout
01-24-2017 02:42 PM
» Replies: 2491
» Views: 97220
Bingles' Feedback Thread
Last Post: Aethon
01-19-2017 01:32 AM
» Replies: 39
» Views: 39976
Sultanofswing29`s Introduction
Last Post: Sultanofswing29
09-18-2016 08:19 PM
» Replies: 3
» Views: 31498
Zyga21
Last Post: Maulbane
09-14-2016 07:32 AM
» Replies: 4
» Views: 25502

[-]
Who's Online
There are currently no members online.

[-]
Google AdStuff

Unable to conncet.
#1
Well, for the past week or so i have been trying to play some WoW but every time i try to connect to the server i get to watch the "connecting" message for a moment or two and then (surprise, surprise) i get the "unable to connect" message. I don't think it's because my internet connection is down, because I'm pretty sure it's not (as you can see). i have already tried to reinstall WoW (twice) but nothing changed. I have the Burning Crusade expansion (not sure if it's needed but from reading the forums i figured it was), my game is updated to the newest version, i already have an ingame account and i have already changed my realmslist. I have already spent some time running trough the forums looking for answers but haven't found any. So if anyone has any good ideas why I'm unable to connect to the CotH server then please tell me.

PS: and the server was up and running every time i was trying to log in.

Thanks in advance.
Kutsikas.
PM
Reply
#2
Have you posted an introduction?

If not, then that's the reason why.
"I am more afraid of one hundred sheep led by a lion than one hundred lions led by a sheep."
PM
Reply
#3
Aye, make sure to have an introduction, that you´re on patch 2.4.3 and that you´ve created an *Game Account*
All makt åt Tengil, vår befriare!

PM
Reply
#4
If you have all what other said, try to delete all of your Cache and WTF files.
[Image: irontrooperx.png]
PM
Reply
#5
yep.

I have all those: I have posted an introduction, it was needed for the game account (in-game account, whatever). I have the Game Account ( Named Kutsikas, you can check it out if you want) and my game is updated to 2.4.3. But as much as i have found out the problem is not in any of them. The problem is that for some reason i cant seem to find your server (i only get the "connecting" and "unable to connect" messages). So if there is maybe a way for me to connect to the server by, for example, direct IP then maybe it would help.
PM
Reply
#6
And you´ve set the Realmlist? Edit; Ah see that you mentioned that in the first post.

Hm, I really have no idea what wrong, your connetion steady?

Can´t think of anything else than wait for Kretol or someone else tech savvy to help you.
All makt åt Tengil, vår befriare!

PM
Reply
#7
Only thing that could help would be deleting your cache and all files in folder WTF.

It helped me when I joined server.
[Image: irontrooperx.png]
PM
Reply
#8
nope, deleting the cache and WTF folder didn't do anything (except make me watch the intro cinematics again and Agree to the User Service Thing)
PM
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Unable to Connect. Blairin 36 2,308 07-05-2013, 08:14 AM
Last Post: Blairin
  Unable to get WoW installed properly SpiralLateralus 6 461 08-25-2012, 01:38 AM
Last Post: SpiralLateralus
  Unable to create Server Account: This email has an account already error Technomancer 4 631 10-15-2011, 06:39 PM
Last Post: Technomancer
  "Sorry, the installer was unable to start up." Kepora 2 1,395 08-12-2011, 10:12 AM
Last Post: Kepora
  Unable to move, as I login Cookie 0 261 02-03-2011, 04:32 AM
Last Post: Cookie



Users browsing this thread: 1 Guest(s)

youth-backhand
This forum uses Lukasz Tkacz MyBB addons.