[-]
Main Menu
Portal
Forums
Wiki
Rules
FAQs
Events Calendar
Downloads

[-]
Latest Threads
Where Are You Now?
Last Post: Tales23
11-24-2020 06:53 PM
» Replies: 16
» Views: 434
What is glistening
Last Post: Xigo
08-17-2020 10:19 AM
» Replies: 9
» Views: 3002
You are a fond memory. Good night, CoTH...
Last Post: CappnRob
05-01-2020 08:05 PM
» Replies: 32
» Views: 86051
You Can't Go Home Again
Last Post: Scout
03-15-2019 09:24 PM
» Replies: 0
» Views: 2576
"Years of Service" Awards
Last Post: Maulbane
05-26-2018 09:58 PM
» Replies: 100
» Views: 3418

[-]
Who's Online
There are currently no members online.

[-]
Google AdStuff

A Scarring Problem - Launch Error
#1
Right, so y'know. I just got here, was glad to make my first character, downloaded a first WoW. Didn't work. It said this:

Failed to open archive data/wow-update-13164.MPQ. Missing or corrupted data.

I tried to download a second WoW soon after, from a new source. Installed all the addons, custom patch, blahblahvlargh, yeah.

And then I receive the same error. Hmh. I look on ze Google, find nothing useful, return, decide to replace the corrupted MPQ with one of my friend's, I do that.

Now there's the exact same error, but:
Failed to open archive Data/wow-update-13205.MPQ. Missing or corrupted data.

I do require some help- and I'd be glad to send in the full error report if I have to.
Spoiler:
[Image: tumblr_lho5ae3Fu31qe94fqo1_400.gif]
PM
Reply
#2
Did you try and install it to a different location? Sometimes my computer just doesn't like me installing to specific locations or even drives and I have to use my secondary drive.
"Do not be fooled if you hear laughter, or happen upon a smile. There is no happiness or merriment here."
PM
Reply
#3
The whole folder might be on "read only".
PM
Reply
#4
I tried to move it to a different location, that doesn't really help it, at all. As for the read only, maybe- ain't sure. Possible.
How would you fix that, then?
Spoiler:
[Image: tumblr_lho5ae3Fu31qe94fqo1_400.gif]
PM
Reply
#5
Read-only shouldn't be a problem, mine is read-only too and it works perfectly. Have you tried using the one downloadable here from the forums?
I will not be forgotten. This is my time to shine. I've got the scars to prove it. Only the strong survive. I'm not afraid of dying. Everyone has their time. Life never favored weakness.

Welcome to the pride!
PM
Reply
#6
Alright. I managed to fix that massive error by myself, without the help that everyone was so eager (cough) to give me. Nonetheless, now I am in another situation. I can log in, in fact I am online right now, but I cannot equip items. I can use /say but the NPCs are all named 'Unknown', let alone speak to them. As if I was lagging- some sort of lag at least. I'll require assistance once more, and hopefully a helpful one.
Spoiler:
[Image: tumblr_lho5ae3Fu31qe94fqo1_400.gif]
PM
Reply
#7
You need to patch the executable for it to work with private servers. You can find a way to do so here...
http://www.xup.in/dl,13404929/WoWPatcher...nossc.zip/
Put that file in your WoW folder and start it. Then check the box next to "Disable 'second socket connection.'"
That -should- fix your problem.
Reply
#8
Please note that there aren't people here that just magically know how to fix problems but are simply choosing not to tell you - if people don't respond, they're not sure how to help because they haven't experienced it.
Regarding the "Unknown" issue, I know folks have experienced that before, but I don't recall what the fix was. Perhaps try to ensure your firewall isn't blocking any communication to/from the server?
I Am the Sea



Need an easy way to host/link files and images? Check this thread!

Try to never just say, "My character isn't interested in that adventure." A lot of people mistake this for good roleplaying, because you are asserting your character's personality. Wrong. Good roleplaying should never bring the game to a screeching halt. One of your jobs as a player is to come up with a reason why your character would be interested in a plot. After all, your personality is entirely in your hands, not the DM's. Come up with a reason why the adventure (or the reward) might appeal to you, no matter how esoteric or roundabout the reasoning. -(Source)
[-] The following 1 user Likes Kretol's post:
  • Aethon
Reply
#9
WoWPatcher(15595)nossc - Component 'Comdlg32.ocx' or one of its dependencies not correctly registered: a file is missing or invalid.

That's for the patcher, as for the Firewall, mine is off at the current moment.
Also- I'm very sorry for that, Kretol, It's just that I've been trying to make my WoW work for exactly a week, and numerous errors and problems have been popping off.
Spoiler:
[Image: tumblr_lho5ae3Fu31qe94fqo1_400.gif]
PM
Reply
#10
I do know of one other patcher that -should- be easier to use and, hopefully, should work.
https://github.com/ProjectSkyfire/SkyFir...master.zip
This does download some other things but you can find the patcher in the "Skyfire Patcher" folder. As before, plug it into your WoW folder and run it. Then click Patch!
Reply
#11
Loading Wow.exe into memory...
Loading Mac 'World of Warcraft' binary into memory...
Could not load Win 'Wow.exe' or Mac 'World of Warcraft' into memory. Make sure this program is in your WoW directory and that WoW is closed.

Not helpful, the program that is.
Spoiler:
[Image: tumblr_lho5ae3Fu31qe94fqo1_400.gif]
PM
Reply
#12
If you want, I suppose I could upload my own executable somewhere for you to use? Considering the problems the patchers are having (or the problems you're having with them anyway), that might be for the best. I'll edit this post in a moment...

Edit: http://www.2shared.com/file/dHQS4xR9/Wow.html
[-] The following 1 user Likes Nick's post:
  • Scar
Reply
#13
You do that, pretty please.
Spoiler:
[Image: tumblr_lho5ae3Fu31qe94fqo1_400.gif]
PM
Reply
#14
Done. Check the previous post.
Reply
#15
Have my babies. A great thanks to you, it works. I am so very grateful.
Spoiler:
[Image: tumblr_lho5ae3Fu31qe94fqo1_400.gif]
PM
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Error Thaddion 5 1,728 01-04-2015, 05:22 PM
Last Post: Thaddion
  Problem connecting to Wiki Whorak 3 741 10-24-2014, 09:29 AM
Last Post: Whorak
  Can't launch cataclysm Wilkinson3424 6 1,180 08-24-2014, 01:10 PM
Last Post: Wilkinson3424
  Custom Patch error Verdigree 3 888 05-10-2014, 07:33 AM
Last Post: Kretol
  Cannot log into WoW. Constant error message CopperheadSnake 6 1,263 03-25-2014, 03:14 PM
Last Post: Kretol



Users browsing this thread: 1 Guest(s)

youth-backhand
This forum uses Lukasz Tkacz MyBB addons.