[-]
Main Menu
Portal
Forums
Wiki
Rules
FAQs
Events Calendar
Downloads

[-]
Latest Threads
What is glistening
Last Post: Maulbane
05-22-2020 02:55 AM
» Replies: 6
» Views: 2149
Where Are You Now?
Last Post: Kaghuros
05-01-2020 08:07 PM
» Replies: 11
» Views: 298
You are a fond memory. Good night, CoTH...
Last Post: CappnRob
05-01-2020 08:05 PM
» Replies: 32
» Views: 84567
You Can't Go Home Again
Last Post: Scout
03-15-2019 09:24 PM
» Replies: 0
» Views: 1530
"Years of Service" Awards
Last Post: Maulbane
05-26-2018 09:58 PM
» Replies: 100
» Views: 3327

[-]
Who's Online
There are currently no members online.

[-]
Google AdStuff

Help Getting Into Game
#1
I have downloaded the link that Rini provided me a few days ago. It would not let me log on. Why I try, I get the error message, The information you entered is invalid. Please check the spelling of your name and password. "If you need help retrieving a lost or stolen password, see HTTPS://wow-europe.com/login-support for more information." error message. I know my information is correct, I even reset my password to make double sure. I tried this with the original realmlist.wtf file that it came with, then downloaded the one for this server from the forums thinking that might be the issue. No dice. I got both the game client and the realmlist.wtf files from this forums, and followed instructions to the letter. I don't know what else to try. Any help will be appreciated.

I have also tried deleting the WDB folder as suggested in the forum. I am unsure on how to proceed here.
PM
Reply
#2
Did you make sure to register your account on the account management site using your forums username and password?
PM
Reply
#3
The forum username is the same, and the password used to be the same but I changed it for the account login just to make sure that I wasn't going crazy and thinking it was something it wasn't or something. I can change it back if that is an issue, but it was doing the same when the password was the same for both.
PM
Reply
#4
Try double-checking the Realmlist.wtf file. If you edited it yourself through notepad, even if you save it as "realmlist.wtf", sometimes the computer just assumes you're joking about the ".wtf" extension and will continue to treat it as a .txt file.
PM
Reply
#5
Well it does open it in the notepad. How would I fix it to where it reads it properly?
PM
Reply
#6
You should be able to see what kind of file type it considers itself to be by right clicking and looking at its "Proporties." If it is a .txt file, then make your computer not hide file extensions, and rename it.
PM
Reply
#7
It reads it as a WT file already unfortunately. Ill figure this out yet!

HA! I figured it out! I have no idea what I did but it just went through.
[-] The following 1 user Likes Drair's post:
  • Rini
PM
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Game will not connect. Ruibarra 5 968 10-19-2011, 05:36 AM
Last Post: Ebenezer
  Getting Back into the Game Anski 10 1,499 09-30-2011, 05:57 AM
Last Post: Anski
  Patching the Game - Because it frustrated me. CasualMatt 2 652 01-03-2011, 02:56 PM
Last Post: Yoshintoku
  Do I have to re download game and stop on the right patch?? Masterninja1032 3 660 11-20-2010, 08:00 AM
Last Post: Masterninja1032
  Patching the game Cloyster94 1 509 11-08-2010, 04:16 AM
Last Post: BountyHunter



Users browsing this thread: 1 Guest(s)

youth-backhand
This forum uses Lukasz Tkacz MyBB addons.