[-]
Main Menu
Portal
Forums
Wiki
Rules
FAQs
Events Calendar
Downloads

[-]
Kreets

[-]
Latest Threads
RL Picture thread #2 (No vulgar this tim...
Last Post: Maulbane
04-10-2018 02:09 AM
» Replies: 2493
» Views: 97963
You are a fond memory. Good night, CoTH...
Last Post: Aphetoros
02-04-2018 11:03 PM
» Replies: 21
» Views: 80566
"Is the CotH Forum Still Up...?"
Last Post: Aphetoros
02-04-2018 10:57 PM
» Replies: 31
» Views: 37892
Bingles' Feedback Thread
Last Post: Aethon
01-19-2017 01:32 AM
» Replies: 39
» Views: 40723
Sultanofswing29`s Introduction
Last Post: Sultanofswing29
09-18-2016 08:19 PM
» Replies: 3
» Views: 31887

[-]
Who's Online
There are currently no members online.

[-]
Google AdStuff

Issues Patching
#1
Hi guys,

I ran the "Repair" utility on my WoW folder, and then downloded the 2.3 patch. When I tyr to run it, I get an error saying that my WoW.exe file does not need patching, as it is a version 3.X . Anyone else had this? Is there a workaround?

Nevermind - I am just downloading the full version and will reinstall it!
PM
Reply
#2
If you delete the Patch.MPQ and Patch-2.MPQ files you can de-patch using repair.
PM
Reply
#3
I did delete the Patch.MPQ file before ever running the repair utility, but I see no Patch2.MPQ in my directory...not sure why.

And thanks for the response.
PM
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Connection Issues? Ironhide 7 673 07-01-2014, 11:44 AM
Last Post: Shanura
  Technical Issues VoxServetium 13 787 05-27-2014, 08:50 PM
Last Post: VoxServetium
  Account Account issues. Wildleaf 3 478 02-05-2013, 01:39 PM
Last Post: Kretol
  Cata Client Issues Nikodemos 15 4,272 01-06-2013, 11:03 PM
Last Post: Nikodemos
  LFG issues Ormica 4 457 10-06-2012, 11:19 PM
Last Post: Ormica



Users browsing this thread: 1 Guest(s)

youth-backhand
This forum uses Lukasz Tkacz MyBB addons.