[-]
Main Menu
Portal
Forums
Wiki
Rules
FAQs
Events Calendar
Downloads

[-]
Latest Threads
Where Are You Now?
Last Post: Sourpuddle
08-26-2020 08:16 AM
» Replies: 15
» Views: 360
What is glistening
Last Post: Xigo
08-17-2020 10:19 AM
» Replies: 9
» Views: 2648
You are a fond memory. Good night, CoTH...
Last Post: CappnRob
05-01-2020 08:05 PM
» Replies: 32
» Views: 85254
You Can't Go Home Again
Last Post: Scout
03-15-2019 09:24 PM
» Replies: 0
» Views: 2217
"Years of Service" Awards
Last Post: Maulbane
05-26-2018 09:58 PM
» Replies: 100
» Views: 3396

[-]
Who's Online
There are currently no members online.

[-]
Google AdStuff

Linux connection through Wine
#1
I'm using peppermint linux as my OS now and I can't get the client to function with wine. It will play the cinematic videos but when it tries to get to the loading screen it just can't seem to process it. I've tried numerous ways to get it to work, but I'm starting to think that because it's not installed, wine won't run it properly.

Can somone get me back into CotH please?
PM
Reply
#2
Did you take a look through this link? Patch 4.3.x is supposed to run nearly bug-free on wine (the most recent test was even done on a linux OS), so if you're having trouble I don't think it's wine's fault.
_____________________________________

Needs moar slopes imo
Needs moar archaeology imo
PM
Reply
#3
I went and tried everything that I could find in that link but I still have the same bug. It's like when the game renders visually it does so in strips, and then it just stops altogether and has to be forcibly shut down.

I'd print a screen shot, but the keyboard stops working after two seconds of running the program, which leaves me having to force shut down my computer.
PM
Reply
#4
(09-26-2013, 12:33 AM)SoarTheSky Wrote: I went and tried everything that I could find in that link but I still have the same bug. It's like when the game renders visually it does so in strips, and then it just stops altogether and has to be forcibly shut down.

I'd print a screen shot, but the keyboard stops working after two seconds of running the program, which leaves me having to force shut down my computer.

Well when you describe it like that, that could potentially be a problem with your hardware (or Linux's utilization of your hardware) rather than the fault of Wine or the game. Again, 4.3.x is apparently proven to work with wine on Linux, so if you're still having trouble it suggests the problem may be elsewhere.

Unfortunately I have little experience with Linux myself, so I can only conjecture. I am sorry. :(
_____________________________________

Needs moar slopes imo
Needs moar archaeology imo
PM
Reply
#5
You realize that that test they did is very very outdated right? Just because it USED TO WORK does not mean that IT STILL DOES. Sorry if I come off as rude, but I have had everyone saying it's a problem with my hardware and it's not. I can still run crysis 3 through wine on this computer, at high lvl graphics, it is NOT my hardware. My hardware is boss.
PM
Reply
#6
(09-29-2013, 12:19 PM)SoarTheSky Wrote: You realize that that test they did is very very outdated right? Just because it USED TO WORK does not mean that IT STILL DOES. Sorry if I come off as rude, but I have had everyone saying it's a problem with my hardware and it's not. I can still run crysis 3 through wine on this computer, at high lvl graphics, it is NOT my hardware. My hardware is boss.

Perhaps try using an older version of wine, then, if you can find it? I.e. whatever version they used to run the test last October? If multiple people made it work then, and you're confident that your hardware is not an issue, then you presumably should be able to reproduce the results now under the same conditions.

It's probably not the optimal solution, but at the moment it doesn't seem like anyone's coming up with anything better.
_____________________________________

Needs moar slopes imo
Needs moar archaeology imo
PM
Reply
#7
somone mark this as solved please, I just swapped to windows
PM
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Connection Issues? Ironhide 7 958 07-01-2014, 11:44 AM
Last Post: Shanura
  Connection arvinrocks23 2 537 02-03-2013, 06:25 AM
Last Post: arvinrocks23
  Connection Issues Bovel 13 1,464 07-08-2012, 10:10 AM
Last Post: Bovel
  Connection problems, in one place? Aadora 16 1,935 03-04-2012, 11:10 AM
Last Post: Harmonic
  Tapatalk connection issue Krilari 5 1,037 08-03-2011, 03:03 PM
Last Post: Krilari



Users browsing this thread: 1 Guest(s)

youth-backhand
This forum uses Lukasz Tkacz MyBB addons.