[-]
Main Menu
Portal
Forums
Wiki
Rules
FAQs
Events Calendar
Downloads

[-]
Latest Threads
Where Are You Now?
Last Post: Tales23
11-24-2020 06:53 PM
» Replies: 16
» Views: 526
What is glistening
Last Post: Xigo
08-17-2020 10:19 AM
» Replies: 9
» Views: 3347
You are a fond memory. Good night, CoTH...
Last Post: CappnRob
05-01-2020 08:05 PM
» Replies: 32
» Views: 86785
You Can't Go Home Again
Last Post: Scout
03-15-2019 09:24 PM
» Replies: 0
» Views: 2915
"Years of Service" Awards
Last Post: Maulbane
05-26-2018 09:58 PM
» Replies: 100
» Views: 3425

[-]
Who's Online
There are currently no members online.

[-]
Google AdStuff

Oh noes, please help.
#1
I'm having a problem switching back to Live servers. I switched the server names again about 6 times and it wont work yet. Please help =(
This might hurt a little bit.
PM
Reply
#2
Have you tried purging your cache when you switch? I do it every time, or else it ends up wonky.
[Image: Q1-1.png]

"We are here on earth to fart around, and don't let anybody tell you different."
~Kurt Vonnegut
PM
Reply
#3
Nope, I gotta check that fast.

EDIT: How do I do that again? ><
This might hurt a little bit.
PM
Reply
#4
Go to your World of Warcraft folder on your computer (likely under "programs"), locate the Cache folder, then open it, select the WDE folder inside. It will regenerate when you run WoW again.
[Image: Q1-1.png]

"We are here on earth to fart around, and don't let anybody tell you different."
~Kurt Vonnegut
PM
Reply
#5
That didn't work, could maybe the fact that my info for the private server is the same for my WoW Live Account?
This might hurt a little bit.
PM
Reply
#6
Woot, It worked! Thank you!
This might hurt a little bit.
PM
Reply
#7
So glad I could help!
[Image: Q1-1.png]

"We are here on earth to fart around, and don't let anybody tell you different."
~Kurt Vonnegut
PM
Reply




Users browsing this thread: 1 Guest(s)

youth-backhand
This forum uses Lukasz Tkacz MyBB addons.