[-]
Main Menu
Portal
Forums
Wiki
Rules
FAQs
Events Calendar
Downloads

[-]
Kreets

[-]
Latest Threads
Well, well, well....
Last Post: LeFish
Yesterday 03:58 PM
» Replies: 5
» Views: 100
Introduction Memphis
Last Post: Aethon
05-14-2018 08:43 AM
» Replies: 10
» Views: 3089
RL Picture thread #2 (No vulgar this tim...
Last Post: Maulbane
04-10-2018 02:09 AM
» Replies: 2493
» Views: 98065
You are a fond memory. Good night, CoTH...
Last Post: Aphetoros
02-04-2018 11:03 PM
» Replies: 21
» Views: 80734
"Is the CotH Forum Still Up...?"
Last Post: Aphetoros
02-04-2018 10:57 PM
» Replies: 31
» Views: 38034

[-]
Who's Online
There are currently no members online.

[-]
Google AdStuff

Patch Version?
#1
I've just reinstalled Warcraft in order to play because I patched up to 3.1.1 not realizing that many servers don't support it. When I made my server account it told me to patch to 3.0.3 so I downloaded it by just launching Warcraft with default realmlist. So now I'm on 3.0.3 and when I try to connect to CotH it tells me it cannot verify game version. It's happened to me before so I assume it's because I'm on the wrong patch. Some places say 2.43 ( seems pretty old ) and some say 3.09. Which one is it? What should I patch to?
PM
Reply
#2
Last one before 3.1, I think 3.09 would be correct.
PM
Reply
#3
From what I understand, we are currently on Patch 3.0.9/3.0.8a.
10,000 days in the fire is long enough,
You're going home...
PM
Reply
#4
Both 3.0.8a and 3.0.9 (Builds 9506 & 9551) work fine at the moment.
Had the first one two weeks ago and updated to the latter somewhere around last week.
"Educate yourself in the art of true metal."
"From the Heaven of My Heart" & "Silver Bride" - Amorphis (Skyforger)

"Beyond the Stars"
~ Head over to our own subforum on CotH Worlds and enjoy. ^^
PM
Reply
#5
Quick responses! Awesome!
PM
Reply
#6
I have a similar, though sort of opposite question.

I tried to log on today after a thoroughly uninspiring day of hearing about hip replacements, bypass surgeries and Social Security. Much to my dismay, WoW told me I didn't have directX. This is a lie, because I've played WoW on this computer before, but I installed it again just to appease the computer gods.

Afterwards, I tried again and it went to the 'downloading update' screen (you know, the NElf land background, ticking percentage). I launched WoW straight from the exe, not the launcher, and I double checked that my realmlist is still correct.

I closed that puppy quick because I didn't want to patch up when I hadn't heard anything about a server update.

Any ideas? I tried again and it still does the same thing.

Thanks in advance.
Bury me on my feet. I have lived my entire life on my knees.
PM
Reply
#7
It does say "set patchlist coth.gamehost.com" or something like that, right?
Reply
#8
Make sure that your realmlist is correct, search for it, and make sure there isn't a hidden one leading to Retail? :P Otherwise, that problem shouldn't happen.

Oh, Catrynne, it might help a bit if you said where you say '2.4.3' and '3.0.3' so they can be fixed, to avoid confusion in the future.

:)
PM
Reply
#9
I did a search for 'realmlist' just now and only came up with one (the correct one).

When I'm at the login in screen my version says .9551, so I didn't somehow magically get downpatched... Not that that seems very likely, but I'm looking at all possibilities.

This is so odd because as far as I know, nothing has changed. I just haven't played in a while, but nothing has been moved around or deleted (that I know of). It even replayed the opening Wrath cinematic for me the first time I tried to start it, which is when I knew something was up.
Bury me on my feet. I have lived my entire life on my knees.
PM
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Can't get the custom patch to work! Maulbane 4 1,072 12-08-2014, 05:15 AM
Last Post: Dilly
  Can't Run with Custom Patch Jhorend 2 473 10-05-2014, 11:36 AM
Last Post: Jhorend
  Custom Patch not working Dizzyeye 5 611 09-07-2014, 11:54 AM
Last Post: Dizzyeye
  Custom Patch error Verdigree 3 503 05-10-2014, 07:33 AM
Last Post: Kretol
  "Patch?" Ironhide 4 421 12-01-2012, 10:00 PM
Last Post: Ironhide



Users browsing this thread: 1 Guest(s)

youth-backhand
This forum uses Lukasz Tkacz MyBB addons.